New template issue: CSS stylesheet not used

A place to ask questions and get help. Be the first on your block to post ...

New template issue: CSS stylesheet not used

Postby Erin Paseka » Fri Jul 07, 2006 4:50 pm

Getting a test page up in the new template seemed all too easy... and then I realized I wasn't getting any CSS classes from the shared stylesheet applied in my own content. Can anyone tell me what I'm doing wrong?

In this example, sseriftext, sserifstoryhead, and sserifstoryheadsmall all look exactly the same in Firefox. http://www.unl.edu/gradstudies/beta/index.shtml
Erin Paseka
 
Posts: 147
Joined: Tue Jul 13, 2004 3:02 pm
Location: Graduate Studies

Postby saltybeagle » Fri Jul 07, 2006 5:20 pm

Hey Erin,

With the new templates we're 'trying' to clean out a lot of those old classes that described the styles in the css selectors.

For the headings within the main content area we're recommending you use semantic headers, <h1> - <h4> etc for the main headings.

For the essential classes we'll try and get in transitional classes in there so your existing content will flow over better. But, any class with .sserif, or .serif I would say is deprecated.
Brett Bieber
Image
saltybeagle
 
Posts: 376
Joined: Fri Jan 16, 2004 3:10 pm
Location: 321 Admin

Postby Erin Paseka » Mon Jul 10, 2006 8:37 am

Ah, yes, that makes sense. Time for me to do some find and replace.

Thanks, Brett.
Erin Paseka
 
Posts: 147
Joined: Tue Jul 13, 2004 3:02 pm
Location: Graduate Studies


Return to Help & Assistance

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron