New template: column layout CSS

A place to ask questions and get help. Be the first on your block to post ...

New template: column layout CSS

Postby Erin Paseka » Mon Jul 10, 2006 1:52 pm

Are those nifty-looking column classes ready for us to use? The 3-column layout works on the example page but not on my own page, even when I copy and paste the exact same code. It makes each column about 2/5 of the available width, so the rightmost column hangs below.

http://www.unl.edu/gradstudies/beta

(In other news, I'm becoming a big fan of the "shadow box" classes. Very easy to use!)
Erin Paseka
 
Posts: 147
Joined: Tue Jul 13, 2004 3:02 pm
Location: Graduate Studies

Postby saltybeagle » Mon Jul 10, 2006 3:39 pm

Aha... we obviously don't test the liquid layout very often.... :-/

Ok, now it's better within the liquid layout.

The 'columns' within the liquid layout will be a little off at large screen widths because their width is percentage based, but their padding pixel based.
Brett Bieber
Image
saltybeagle
 
Posts: 376
Joined: Fri Jan 16, 2004 3:10 pm
Location: 321 Admin

Postby rin » Thu Jul 27, 2006 8:52 am

I'm using the three columns, but they don't work right in IE. I weint to the webdevnet page that displays the columns with IE and it doesn't display properly either. Works beautifully in firefox tho...
rin
 
Posts: 21
Joined: Thu Jul 27, 2006 8:48 am

Postby saltybeagle » Thu Jul 27, 2006 1:49 pm

I'll start by saying... '*beep* IE.'

Now... I noticed something on the Sample Content Layouts page [1] with the two column variants... wrapping the text in a paragraph, or putting a line break br after the image fixed that issue.

As far as a three column layout problem... I don't see any issues on the Web Dev Net site [2], [3] using IE 6.0.2900 on XP w/ SP2.

If you still see a problem, can you submit the URL of the page with the problem, and the full details on your browser, version etc? Screenshots are helpful as well.

[1] http://www.unl.edu/webdevnet/documentat ... tent.shtml
[2] http://www.unl.edu/webdevnet/
[3] http://www.unl.edu/webdevnet/documentation/index.shtml
Brett Bieber
Image
saltybeagle
 
Posts: 376
Joined: Fri Jan 16, 2004 3:10 pm
Location: 321 Admin

Postby rin » Thu Jul 27, 2006 1:58 pm

Oh sure now it loaded right. It was page [1] I saw with issues.

I fixed my page by setting the padding to 0px for the two_col and col.

and yes... I agree with your IE statement. Just need to convince the masses to ditch it completely.
rin
 
Posts: 21
Joined: Thu Jul 27, 2006 8:48 am


Return to Help & Assistance

Who is online

Users browsing this forum: No registered users and 1 guest

cron