Firefox not showing Titlegraphic

A place to ask questions and get help. Be the first on your block to post ...

Firefox not showing Titlegraphic

Postby rellis » Thu Sep 21, 2006 2:10 pm

Firefox (1.5.0.7) is not showing the title graphics on my page or a test page I created using the template and not changing anything. Dreamweaver and IE show it correctly. Can someone please help me to fix this problem?

TIA.....Roxane

Pages are:
http://nvdls.unl.edu/test.shtml
http://nvdls.unl.edu/newindex.shtml
rellis
 
Posts: 2
Joined: Mon Nov 14, 2005 10:48 am

Postby saltybeagle » Thu Sep 21, 2006 2:39 pm

I would re-synchronize your template dependents and see if that fixes anything.

When I remotely grabbed the urwgrotesk flash file from your server, it looks like the file is corrupted.

You can see the difference if you browse to:
http://www.unl.edu/ucomm/templatedepend ... ligcon.swf
http://nvdls.unl.edu/ucomm/templatedepe ... ligcon.swf

On the master copy you should see "Please pass in your text." rendered in URW Grotesk E Light Condensed.

I would grab the latest from ftp://wdn:1869@ucommdev.unl.edu/templat ... ligcon.swf

and update that file.
Brett Bieber
Image
saltybeagle
 
Posts: 376
Joined: Fri Jan 16, 2004 3:10 pm
Location: 321 Admin

Postby rellis » Fri Sep 22, 2006 9:45 am

I spoke with my admin about this and he has fixed the problem. Thank-you Brett
rellis
 
Posts: 2
Joined: Mon Nov 14, 2005 10:48 am


Return to Help & Assistance

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron