Validator Batch program only does index page, not entire sit

A place to ask questions and get help. Be the first on your block to post ...

Validator Batch program only does index page, not entire sit

Postby mmesarch1 » Thu Jan 18, 2007 5:02 pm

HI,
When I tried to used the batch version of the UNL validator it only does the index page and not the entire site. I made sure I had the slash at the end too.

http://snr.unl.edu/cbas/

I tried both validating real time and sending it to the que and same results.

Any ideas?
mmesarch1
 
Posts: 105
Joined: Wed May 11, 2005 1:48 pm
Location: 229D Hardin Hall

Partial batch completed

Postby mmesarch1 » Thu Jan 18, 2007 5:46 pm

HI,
Low and behold now it is working...but only partially.
It seems to have totally missed a directory. The thing about this directory is that it is not used in the navigation. All the pages in this directory are linked from one page in the site.
They are the course syllabi pages. You can find then on http://snr.unl.edu/cbas/cbascourses.asp
mmesarch1
 
Posts: 105
Joined: Wed May 11, 2005 1:48 pm
Location: 229D Hardin Hall

Complete batch run

Postby mmesarch1 » Mon Jan 22, 2007 11:45 am

HI,
After talking to Brett I did run the batch on the page that had the links in a folder that was not in the navigation and it did complete the batch run.

But I am think that if someone submits the root of a site and has pages that are not in the root or the navigation then they will never be caught by the validator. So how can we clearly "approve" that the site is completely valid? Might be something to discuss at the next QA meeting.
Mark
mmesarch1
 
Posts: 105
Joined: Wed May 11, 2005 1:48 pm
Location: 229D Hardin Hall


Return to Help & Assistance

Who is online

Users browsing this forum: No registered users and 1 guest

cron