Breadcrumbs not showing up....

Discussions pertaining to programming of backend systems and released UNL template code.

Breadcrumbs not showing up....

Postby smeranda » Fri Jul 07, 2006 4:18 pm

Haven't looked into it too much, but the breadcrumbs are not appearing on Firefox 1.5 XP. IE 6 seems to work fine. Though it does shift down the shelf tab. (see screenshot below).

http://taliweb.unl.edu/testing486/
http://www.unl.edu/webdevnet/

On a seperate note, what to do about the .png issue for IE?
Image[/img]
Seth Meranda
User Experience Architect
University Communications
(402) 472-8513
seth@unl.edu
smeranda
 
Posts: 111
Joined: Tue Apr 05, 2005 2:34 pm
Location: University Communications

Postby saltybeagle » Fri Jul 07, 2006 5:13 pm

Hey Seth,

thanks for the note... the breadcrumbs have been fixed, the latest templatedependents from ftp://wdn:1869@ucommdev.unl.edu/ should fix the issue, and http://www.unl.edu/webdevnet/ should render them correctly.

Is the IE issue still there...? If so, what browser version are you seeing it in, and is anyone else seeing the same issue?
Brett Bieber
Image
saltybeagle
 
Posts: 376
Joined: Fri Jan 16, 2004 3:10 pm
Location: 321 Admin

Postby smeranda » Mon Jul 10, 2006 8:02 am

Great, that fixed the FF breadcrumbs issue.

On IE 6, XP SP2, the issues still persist as shown in the screenshot. It appears the main content whitespace has been pushed down 10-15px, causing a gap between the top red bar and the main content, shelf tab and gray background. Also, the main content white space is overlaying the N.
Seth Meranda
User Experience Architect
University Communications
(402) 472-8513
seth@unl.edu
smeranda
 
Posts: 111
Joined: Tue Apr 05, 2005 2:34 pm
Location: University Communications

Postby alvin_woon » Mon Jul 10, 2006 9:11 am

Does anyone else has the same issue? It works fine in my IE 6 and two other machines (my home and a fren pc).

It might be the browser settings or something.
alvin_woon
Site Admin
 
Posts: 59
Joined: Wed Mar 01, 2006 11:05 am

Looks fine here, too.

Postby rcrisler1 » Mon Jul 10, 2006 9:31 am

Looks fine here, too.

IE version:
6.0.29, SP2.

Can anyone else confirm what Seth is seeing?
____


Robert J Crisler
Manager, Internet and Interactive Media
University Communications
321 Canfield Administration Building
University of Nebraska-Lincoln
402-472-9878
rcrisler1
Site Admin
 
Posts: 153
Joined: Wed May 12, 2004 12:20 pm
Location: Lincoln


Return to Coding

Who is online

Users browsing this forum: No registered users and 1 guest

cron