Navigation issues in Internet Explorer

Discussions pertaining to programming of backend systems and released UNL template code.

Navigation issues in Internet Explorer

Postby jsnyder2 » Thu Jan 14, 2010 11:41 am

I was wondering if anyone else was having problems with their site navigation in Internet Explorer. In many instances, the UHC site navigation does not show up in IE so the user is having troubles using our site. Just curious. Since I have a Mac and use Firefox, I just don't think of these issues.

Thanks!
Jennifer Snyder
University Health Center
jsnyder2@unl.edu
jsnyder2
 
Posts: 4
Joined: Wed Aug 12, 2009 10:54 am

Postby acoleman » Mon Feb 08, 2010 11:35 am

If you could get any more specific information, particularly the version of IE, that would help in trying to re-create the problem.
acoleman
 
Posts: 48
Joined: Tue Sep 20, 2005 2:54 pm
Location: 321 Canfield

Postby smeranda » Mon Feb 08, 2010 5:33 pm

If the maincontent area exceeds 940px, IE will decide not to show the navigation (very odd, but it's IE). A quick glance at http://health.unl.edu/ shows that your maincontent does indeed exceed 940px (notice the small gutter on the right side).

The likely cause (though it might not be the only) are the two zenboxes inside the two_col div on the bottom left. Remove one of them.
Seth Meranda
User Experience Architect
University Communications
(402) 472-8513
seth@unl.edu
smeranda
 
Posts: 111
Joined: Tue Apr 05, 2005 2:34 pm
Location: University Communications

Postby erasmussen2 » Wed Feb 17, 2010 11:46 am

I believe the problem is combining classes "zenbox" and "col" in a single div. Instead of
Code: Select all
div class="zenbox col">text</div>
it should be
Code: Select all
div class="col"> div class="zenbox">text</div></div>


The columns should be a standalone frame, then all content, including zenboxes goes inside them.
Eric Rasmussen
17 WICK
erasmussen2
 
Posts: 7
Joined: Mon Mar 30, 2009 8:19 am
Location: 17 WICK

Postby jsnyder2 » Wed Mar 10, 2010 10:09 am

Thanks Eric! It looks like we got this fixed.
jsnyder2
 
Posts: 4
Joined: Wed Aug 12, 2009 10:54 am


Return to Coding

Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest

cron