Google Analytics numbers off?

A place to ask questions and get help. Be the first on your block to post ...

Google Analytics numbers off?

Postby mjoconnor » Tue Nov 13, 2012 10:41 am

Our Google Analytics numbers have been showing differently lately.

Pageviews and unique pageviews will be equal, which is rare to never, for pages with dozens to hundreds of views. Average time on site will be zero with numerous visitors to pages I know are traveled regularly. Bounce rates are 100% on pages that don't normally see that.

Has anyone else had issues with their Analytics numbers?

Thanks

Mike O'Connor
mike.oconnor@unl.edu
cas.unl.edu
mjoconnor
 
Posts: 16
Joined: Fri May 16, 2008 11:56 am

Re: Google Analytics numbers off?

Postby mmesarch1 » Thu Nov 15, 2012 10:04 am

I too have been finding my statistics from Google Analytics.
I have done some checking and I am finding that things look to have started around April/May of this year. That is about the time we finished converting most of our pages to the 3.1 template.
Below are some statisitcs from some of our most popular pages looking at a couple months now and a year ago before they were in the 3.1 template.
Image
Then I looked at website I work on and it was has not been coverted to the 3.1 template. This one we are not seeing the 100 bounce rate, zero avg time on page, the same pageview for overal and unique visits
Image
The last couple of days I took one of our frequently view pages and converted it back to the 3.0 template and this seemed to solve the problem.
I am not concerned that maybe all of the numbers have been affected by the templates so I am doing some tests on seeing how many hits are record on similar pages in the 3.0 and the 3.1 templates.

I have also heard this may be happening in the sites that are in the CMS but cannot comfirm this at the moment.
mmesarch1
 
Posts: 105
Joined: Wed May 11, 2005 1:48 pm
Location: 229D Hardin Hall


Return to Help & Assistance

Who is online

Users browsing this forum: No registered users and 0 guests

cron